Astuces Blog

Un petit blog sans prétentions pour vous aider à créer le votre. Trucs et astuces, questions, aides et entraides…

06 août 2007

- BESOIN D'AIDE ? -

Une question ? Une difficulté ? Besoin d'aide ?

Cette partie est pour vous. Exprimez votre

problème et j'essayerais d'y répondre.



Ps : Avant de poser votre problème, vérifier si le sujet n'a pas déjà été traité.
(Voir les sujets dans le sommaire) Merci.
Les messages dont les questions ont été résolues seront automatiquement supprimés.





- Retour au sommaire -

Posté par Naneu à 00:00 o BESOIN D'AIDE ? Commentaires [178] - Permalien [#]

- * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * -

Commentaires

    bonjour

    moi je suis sur 2Osix.fr et je n'arriver pas à inserer une image cliquable, j'ai testé des formules mais rien a faire.............
    Merci de votre aide.

    Posté par laurence, 21 octobre 2005 à 18:57
  • Une image cliquable ? Qu'entends tu par la ? Quand on clique sur l'image la même s'ouvre dans une autre fenêtre en plus grand. Ou, lorsque l'on clique sur l'image on se retrouve sur une autre page ? Rép. si tu veux que je t'aide.

    Posté par Naneu, 21 octobre 2005 à 20:37
  • un peu tout

    slt je trouve ton site plus bien et comme en ce momment j ai besoin d'aide pour mon bloc msn tu tombe plutot bien jai essayer 2/3 truc mais rien ne marche lolllllllllllllll
    les phrse qui rebondit,le code pour afficher la le lecteur et le generateur de couleurs

    Posté par roi-lion, 22 octobre 2005 à 13:06
  • Lol, ouais, d'accord, je vois ! Mais normalement ça devrait marché, à condition bien sur que tu colles les codes dans ta page EN MODE HTLM !!!

    Posté par Naneu, 22 octobre 2005 à 14:19
  • teste defilant

    j'ai essayé de mettre un texte defilant sur mon blog msn, mais rien ne marche.peut tu m'aider s v p merci a toi...

    Posté par magali, 23 octobre 2005 à 00:12
  • teste defilant

    j'ai essayé de mettre un texte defilant sur mon blog msn, mais rien ne marche.peut tu m'aider s v p merci a toi...

    Posté par magali, 23 octobre 2005 à 00:13
  • Tu étais en mode HTML avant de le mettre ???

    Posté par Naneu, 23 octobre 2005 à 13:06
  • c'est sympa

    de ta part de proposer ton aide, et j'en ai besoin.
    j'ai crée un blog sur canalblog;
    j'ai fait l'erreur de le mettre en mode avancé alors que je ne suis callée pour ça, mais bon.
    en creant mon blog j'ai voulu mettre des catégories et je n'y suis pas arrivée. Si tu vas le voir tu verras par exemple que je voudrais mettre le texte intitulé la gourmandise, dans une catégorie qui s'appelerait / Mes textes sur Obsolettres.
    Je ne sais pas le faire, comment peux tu m'aider pour que les textes que je rentrerai par la suite dans cette categorie n'apparaissent pas aussi dans la colone du centre.
    merci a toi
    Bises

    Posté par gourmande, 23 octobre 2005 à 13:25
  • mode avancé

    Je suis aussi sur canalblog (nouvelle). Je me suis fait un blog bidon pour me pratiquer avec le mode avancé.
    J'ai tenté de recopier le lien qu'ils donnent pour les structures types des balises
    (ex :




    fin de l'exemple)

    Mais ça fonctionne de travers. Y aurait-il quelque part un petit tutorial simple pour insérer les bonnes balises? Le code à mettre pour les balises simples???

    Merci!

    Posté par coyote, 23 octobre 2005 à 15:58
  • => Pour Gourmande :

    Si tu veux revenir en mode normal (et non avancé) tu peux recommencer un nouveau model : tu vas dans apparence, nouveau modèle, et tu paramètre ta page comme tu le désires. Puis tu cliques sur "utiliser ce modèle".

    Pour mettre des catégories, tu vas dans contenu, catégories. Là tu écris tous les noms des catégories que tu souhaites mettre dans ton blog. Puis tu vas dans messages, et tu ouvres chaque message (cliques sur éditer) tu vas de le menu déroulant "Poster dans" et tu choisis la catégorie que tu veux. Tu peux également créer une nouvelle catégorie si tu le désires.

    Pour que les textes que tu publies n'apparaissent pas directement dans la colonne du milieu, tu vas dans paramètres, option d'affichage. Affichage : "1" "dernier message". Ainsi le dernier message (càd le premier que tu auras posté) sera tjs au centre dès l'ouverture de ton blog. Pour accéder aux autres messages, les visiteurs devront cliquer sur les messages dans le menu "catégories".

    Si tu n'as pas créer de sommaire (ou message qui sera toujours présent dans la colonne du milieu lors de l'ouverture du blog) tu peux le créer maintenant. Vas dans nouveau message. Rédige le et avant de le poster, coche la case modifier la date et sélectionne une date (et heure) antérieur aux messages que tu as déjà poster.

    Voila j'espère que tu as bien compris ce que t'ai expliqué, sinon, n'hésites pas à me redemander. A+

    Posté par Naneu, 23 octobre 2005 à 18:32
  • Coucou! Très bonne idée ce blog !
    J'ai une petite question...
    Je suis en mode avancé, et j'aurai voulu savoir quel était le code à mettre pour remplacer, dans la colonne "liens" un lien écrit par une image sur laquelle il faudrait cliquer pour aller sur le site en question...
    Je ne sais pas si je suis très claire...
    En tout cas, merci d'avance!

    Bisous

    Posté par Nana, 23 octobre 2005 à 18:35
  • => Pour Coyote :

    Pour placer des balises dans un messages, il faut d'abord cliquer sur l'icône qui met le texte en mode HTML et inversement.

    Pour placer les balises dans une page (donc quand le modèle est en mode avancé et que tu as accès au script HTLM de ta page) il faut faire attention de bien placer tes balises au bon endroit. En effet, certaines se placent entre et , d'autres entre et etc. Pour ne pas faire d'erreur, je te conseil de prévisualiser avant, mais dans certaines pages comme "profil d'un auteur", "présentation d'un album" et "photo d'un album" te paraîtrons fausses (on voit des balises placées dans le textes) alors qu'en réalité, si tu les publies, il n'y a pas forcement d'erreur (à condition bien sur que tu ais bien placé les balises au bon endroit)
    Tu as fait le bon choix en essayant d'abord de t’entraîner sur un autre blog que le tient. (Moi aussi j'ai fait ça ! Lol)
    Si tu veux placer une balise dans une page en mode avancé, dis moi de quelle balise il s'agit et à quoi elle correspond, car elles sont toutes différentes et ne se placent pas n'importe où dans la page.

    Posté par Naneu, 23 octobre 2005 à 19:08
  • => Pour Nana :

    C'est assez compliqué à faire. il faut suivre les instructions de "mettre une image-lien". Puis tu cliques sur l'icone qui met l'image en code html. Tu copies ce code et tu le mets dans toutes les pages que tu désires, à la place de ton lien.
    Mais je te préviens ce n'est pas toujours possible et tu risques d'avoir des petits problèmes (image trop grande, mauvais emplacement, etc) bon courage !

    Posté par Naneu, 23 octobre 2005 à 19:24
  • bolg normal

    bonjour,
    mon blog n'est pas en mode avancé,puis-je quand même mettre des images et des pharses qui bougent ?

    Posté par sweader, 24 octobre 2005 à 17:39
  • Oui, tu peux mettre les 2 dans tes messages. Les codes sont à placer après avoir cliqué sur l'icone qui met ton texte/image/zic etc en mode html. Mais tu peux également mettre ton image grace à l'icone image de canalblog.

    Posté par Naneu, 24 octobre 2005 à 18:38
  • et pour les gifs

    ok merci.
    par contre j'arrive pas a mettre des gifs ,ça s'affiche juste en image statique.
    comment puis-je faire? j'ai essayer avec ta formule image ça fonctionne pas.......

    Posté par sweader, 25 octobre 2005 à 13:26
  • Mode avancé

    Salut,
    D'abord merci pour ton astucesblog, je me suis bien amusée avec les trucs de débutants.
    Mais voilà, j'hésites à passer en mode avancé parce que je veux bien m'embêter avec de l'html (un petit peu mais pas trop), mais je ne souhaite pas me transformer en informaticienne folle. Je m'explique : la fonction de création d'un nouveau message sera t'elle inchangée (ie mode html ou texte toujours dispo par les "") ?

    Posté par Mme Pas Contente, 25 octobre 2005 à 16:26
  • Pour sweader :

    Oui, Canalblog ne permet pas de mettre directement des gifs. Il faut que tu entres toi même le script correspondant à ton gifs.
    Pour cela, va sur ce site : http://www.imageshack.us/
    Clique sur "parcourir" cherche ton gif, et clique sur ouvrir. Puis clique sur le bouton "host it !"
    Une page s'ouvre avec plusieurs codes. Copies la 3e ligne (commençant par qui met ton texte en mode html. Tu n'as plus qu’à poster ton message !

    Posté par Naneu, 25 octobre 2005 à 18:20
  • => Pour Mme Pas Contente

    En passant ton modèle en type avancé, tu as accès aux codes de ta page. Mais tes messages gardent exactement le même aspect que tu sois en mode simple ou avancé. Si tu as peur de faire des erreurs tu peux créer un nouveau modèle et le mettre en type avancé pour voir ce qui se passe, ou carrément créer un blog pour tes essais !

    Posté par Naneu, 25 octobre 2005 à 18:23
  • => Pour sweader :

    Rectification !
    Tu peux aussi inserer tes gifs en cliquant sur l'icône "image", tu cherches le gif que tu désires, puis AVANT de valider, décoches les deux cases, puis cliques sur envoyer le fichier.

    Posté par Naneu, 26 octobre 2005 à 16:53
  • en essayant l ergonomie du blog en mettant une colonne a droite ou a gauche ou une colonne de chaque cote, tous mes boutons et le calendrier ont disparu. comment faire pour les recupere merci

    en visitant cetains blogs sur ce site j ai vu que certaines personnes arrivaient a mettre une couleur de fond.... quell est la manip pour arriver a ce resultat merci

    Posté par jlucbzh, 02 novembre 2005 à 21:18
  • Archives

    Bonjour et merci de répondre à des pauvres novices
    J'ai éffacé mes archives suite à une mauvaise manip y-a-t-il uyn moyen de les récupérer ?
    Bonne journée

    Posté par kometebleue, 08 novembre 2005 à 11:32
  • Pour Jlucbzh => Tu es en quel mode ?

    Pour Kometebleue => Nan c'est impossible si elles ont été suprimées

    Posté par Naneu, 08 novembre 2005 à 11:34
  • Archives

    tant pis merci quand même

    Posté par kometebleue, 09 novembre 2005 à 12:54
  • Jsuis nulle

    Salut, je suis sur Canalblog en mode avancé et je ne sais pas du tout comment insérer un compteur sur mon blog, peux-tu m'aider ?

    Posté par Maudina, 21 novembre 2005 à 09:06
  • Bannière de pub

    Salut,
    Je voudrais savoir s'il est possible en mode avancé, de virer la bannière de pub en haut du blog (et si oui, comment ? )
    Merci de ton aide !
    a+

    Posté par Mme Pas Contente, 29 novembre 2005 à 12:55
  • Sur le forum j'ai vu que certaines personnes avaient réussit à l'enlever, mais de façon "braconnière". Leurs basises ne sont plus corrects. il n'est donc pas prévu pour le moment d'enlever la pub. Et puis, sans elle canalblog serait payant. On a de la chance qu'elle soit petite.

    Posté par Naneu, 29 novembre 2005 à 13:02
  • Tand pis, merci quand même !
    a+, très certainement !

    Posté par Mme Pas Contente, 05 décembre 2005 à 14:19
  • Blocs Personnalisés

    Voilà je ne suis pas en mode avancé parce que j'ai peur que mon site morfle et que je ne puisse plus réparer...

    Mon problème: Lorsque je vais dans apparence>>bloc, tout ce que je vois c'est des blocs prédéfinis.."Liste albums photos", "Catégories", "Listes des derniers messages" etc... J'aimerai nommer les blocs comme je veux comme par exemple: "Recettes". Beaucoups de sites le font, et même des jeunes qui ne sont pas sensés être en mode avancé ou calés en informatique y arrivent...pourquoi je n'ai pas trouvé?
    Peux-tu m'éclairer de ta science S'il-te-plaît? Je t'en remercie d'avance.

    Posté par SolBadguy, 19 décembre 2005 à 19:37
  • C'est impossible sur canalblog, à ma connaissance, sans passer par le mode avancé ! Les gens utilisent en général des images liens (c'est à dire qu'ils écivent le nom "recettes" par exemple sur un logiciel de photo pour faire un boutton, et quand tu cliques dessus tu arrives dans la rubrique "recettes") mais pour les placer dans les blocs, il faut être en mode avancé. (et savoir bidouiller un minimum)
    Pr t'entrainer, créé un nouveau blog, refais la meme présentation et met le modele en mode avancé, puis fais les changements que tu désires. S'ils sont corrects tu pourras alors les faire sur ton vrai blog. (ps : penses à copier les codes html de chaque page sur un bloc notes avant défectuer toute opération : en cas d'erreur, tu n'auras plus qu'a recoller les codes sur chaque page).
    Bon courage.

    Posté par Naneu, 19 décembre 2005 à 19:47
  • Reche'rche Newsletter !!

    Bonsoir,

    Je suis en mode avancé sur mes trois blogs et à la recherche depuis plusieurs semaines d'un code HTML me permettant de proposer une newsletter à mes lecteurs... ET nada, je ne trouve rien nulle part.

    Est-ce que par hasard tu pourrais m'aider??

    Merci d'avance

    Scarlett

    Posté par Scarlett, 27 janvier 2006 à 22:32
  • comment as tu fait pour créer la rubrique "blog que j'aime bien" sur ton blog?

    Posté par marie, 02 février 2006 à 15:09
  • Alors tu vas dans :
    contenu => liens d'amis => Nom du site, ou de la personne, + adresse, + ajoutez une nouvelle catégorie pour ce lien (et là, tu mets le nom de ta catégorie)

    Posté par Naneu, 02 février 2006 à 16:13
  • hum hum...

    Salut à toi,
    J'ais un skyblog, et rien ne va plus lol!
    Je ne vois pas comment afficher des phrases rebondisante et tout ca... En faite, rien ne marche! Je voudrais savoir comment passer en html... Et ou faut-il mêtre les lien que tu nous donnes...
    Surtout, ce que je voudrais c'est mêtre une musique sur mon blog!!! Comment fait-on clairement...? lol
    Mais aurais-tu de bonnes adresse d'ébergeur pour y mêttre mes fichiers?
    Pour ensuite les récupéré pour mêtre sur mon blog... (la musique que je veus mêtre en autre!)
    C'est bien ca?

    Et aussi, connais-tu un bon forum ou je peus être conseillé sur plein de petits détailles technique sur mon pc et internet...?

    Merki pour tout!
    Kevin...

    Posté par lekekedupipo, 09 février 2006 à 21:12
  • Alors sur skyblog rien ne marche et c'est normal, tu ne peux acceder au mode html... (ce qui est nul, je ne te le fais pas dire !)
    Pour la musique, tu ne peux donc la mettre qu'en lien (voir la rubrique musique)
    A moins que tu réussisses à créer TA "Radio.Blog" (va voir leur site) mais tu auras besoin d'un hébergeur...
    Je n'ai pas d'adresses d'hebergeur, j'en cherche moi même (les sites sont payantes... Les gratuits ont fermé les inscriptions, si vous en connaissez encore d'ouverts...)
    Il existe pleins de forums d'aide pour les pb d'ordi, mais perso je ne les connais pas, je ne peux donc te conseiller, dsl. Bonnes recherches en tout cas. a+

    Posté par Naneu, 09 février 2006 à 21:56
  • besoin d'aide

    coucou bon moi j'ai des difficultés pour faire une bannière j'y arrive pas du tout.... je galère de trop merci si tu pouvais m'aider bisous

    Posté par tite fraise, 07 mars 2006 à 22:41
  • blog décalé

    Bonsoir,

    J'ai mon blog qui est décalé vers la gauche,la bannière elle, est centrée, j'ai tout essayé sans succès. Pourriez-vous m'aider svp.

    Posté par malice16, 12 mars 2006 à 17:21
  • C'est qu'il y un a problème dans les codes. La seule solution : recommencer un nouveau model et le remplacer par celui que tu as en ce moment. (sauf si tu avais sauvegardé la présentation de tes pages sur un bloc notes ??? dans ce cas, il suffie juste de recopier les codes et de les coller à la bonne page)

    Posté par Naneu, 12 mars 2006 à 18:36
  • Bannière

    Bonjour,

    J'ai voulu mettre ma bannière avec texte défilant que j'ai enregistrée dans mes documents quand je l'installe la phrase ne défile plus.Je suis en mode normal. Merci d'avance.

    Posté par malice16, 23 mars 2006 à 08:57
  • tu as revérifié les codes ? Normalement ça marche. (ps : faut cliquer sur l'icone pour mettre le texte en html avt d'inserer le code dans ton message)

    Posté par Naneu, 23 mars 2006 à 10:22
  • Salut!

    Je ne comprends pas ! J'ai fait le copier/coller avec l'adresse de site mais ... RIEN!
    Voilà donc le code que j'ai mis:

    Ai-je fait une erreure?
    Charlotte.

    Posté par Charlotte, 29 mars 2006 à 14:57
  • en ayant cliqué sur l'icone (qui mon ton message en html) avant de coller les codes ?

    Posté par Naneu, 29 mars 2006 à 15:51
  • Fond d'écran

    J'ai essayé de mettre un fond d'écran derrière la page de mon blog mais j'ai une résolution de 1024x...
    j'aimerais rétrecir la résolution de ma page texte pour qu'on puisse voir mon fond d'écran.Est ce possible?Et comment puis je faire cette manip?
    Merci d'avance.

    Posté par Loïse, 30 mars 2006 à 11:39
  • JE N'ARRIVE PAS A METTRE Le COMPTEUR DE VISITES DU 123 COMPTEUR SUR MON BLOG !!!!AU SECOURS J'AI FAIT COPIER MAIS COLLER NE S'INSCRIT PAS HELP HELP.

    Posté par gabilou 74, 30 mars 2006 à 14:59
  • Pages htlm

    je suis en train de creer un site (je me suis renseigner sur le net) mais j'ai un probleme dans la page htlm je n'arrive pas creer des espacement je sais pas quelle balises utiliser Autres problemes l'hebergement ! j'ai trouvee quel qu'un pour m'heberger gratuitement mais a uncertainmoment il me demande l'adresse que je suis en ce moment mais je fait tout sur mon ordi j'ai pas de pages web !! comment faire MERCI d'avances !

    Posté par tweety, 19 avril 2006 à 16:28
  • horloge

    Quelle bonne idée ce blog pour nous expliquer comment faire ! Merci !
    Alors j'aimerais (si toutefois c'est possible) mettre une horloge -avec ou sans le calendrier- sur mon blog ! mais en cherchant un peu partout, je pense que je ne peux l'insérer que dans ma bannière car aucun lien http n'est accessible dans mon blog ! j'ai bien essayé sur "mes liens d'amis" mais mon horloge n'apparait pas !
    Il y a t-il une façon de procéder ou est-ce impossible à insérer ?
    Merci de votre réponse et bonne soirée à vous

    Posté par ti coquelicot, 23 avril 2006 à 23:40
  • fond d'écran

    J'ai installé un fond d'écran sur mon blog mais comment fait-on pour qu'on le voit aussi en bas après les colonnes et dans les parties non écrites ?
    Merci d'avance.

    Posté par orphee16, 29 avril 2006 à 19:16
  • vidéo

    slt ton site est super sympa mais g besoinnd'aide pour un truk
    comment on fait ppour mettre une vidéo kon a ds nos documents sur notre blogs?? jy arrive pas je c ke c possible sans hebergeur znfin je croi
    merci d'avance

    Posté par aurel 69, 01 mai 2006 à 13:19
  • Permalien

    Bonne idée to blog, très bon complément au forum canalblog!!!

    Voila je souhaiterais faire disparaitre les pieds de mes messages. C'est à dire ne plus voir apparaitre "permalien" "#" et ainsi de suite à chaque fois que je poste un message.

    Je te remercie vraiment par avance si tu as la réponse.

    Bonne continuation à toi!

    Posté par Obirah, 02 mai 2006 à 09:40
  • Bande défilante

    Bonjour et merci pour vos astuces ainsi que votre aide. J'aimerais savoir dans quelle partie du blog insérer le code de la bande défilante afin qu'elle puisse apparaître en permanence en haut de la page d'accueil. Bien à vous.

    Posté par Sarah, 03 mai 2006 à 00:05
1  2  3  4    Dernier »

Poster un commentaire